PCをCore i7 2600KとZ68 Extreme4 Gen3に換装レビュー

Sandy Bridge
今さらですがメインPCをSandy Bridge環境へ移行しました。Ivy Bridgeが4月に出るというのに。
今まで使っていたのはCore i7 930とeVGA FTW3という環境。1年半以上ずっと使ってました。速度的には全く不満は無かったのですが、SATA周りがなんか不安定になってきて突然HDDが消えたりするし、Windows7も最初にインストールしてから一度も入れなおしてないので久々にクリーンインストールしようと考えておりました。
Core i7 930 → Core i7 2600Kなので体感ではたぶん変わらないだろうと思いつつ。


Sandy Bridge
CPUはIntel Core i7 2600K、マザーボードはASRock Z68 Extreme4 Gen3、メモリはCorsair CMZ8GX3M2A1600C9B(4GB×2)
評判も良く、黒ベースで見た目もカッコイイASRockと、青いヒートシンクがカッコイイCorsairのVENGEANCEシリーズ。ほぼ見た目でチョイス!
全部で4万円ちょっと。しばらく見ないうちにDDR3メモリが安くなっててビックリ。

ASRock Z68 Extreme4 Gen3

ASRock Z68 Extreme4 Gen3
黒い基盤に黒いソケット、ダークシルバーのヒートシンク、ゴールドのコンデンサと落ち着いた感じがGood。
付属品も豊富です。
ASRock Z68 Extreme4 Gen3
CPUソケット周辺に並ぶ金色に輝くコンデンサが高級感を醸し出しております。
ASRock Z68 Extreme4 Gen3
PCI Express 3.0 x16スロット2基、PCI Express 2.0 x16スロット1基、PCI Express 2.0×1スロット2基、PCIスロット2基とハイエンドな構成もOKな充実したスロット。
ASRock Z68 Extreme4 Gen3
Z68なのでオンボードビデオも搭載されてるし、HDMI、DVI、DisplayPort、D-Sub、USB3.0、eSATA3、IEEE 1394、SPDIFなど必要なポートは全部揃ってる感じ。
ASRock Z68 Extreme4 Gen3
内部SATAはSATA3x2(Intel)、SATA3x2(Marvell SE9120)、SATA2x4とこちらも充実。あと内部のUSB2.0コネクタが3基あるのも個人的にはうれしい。ケースのフロントで2つ、カードリーダーで1つ必要なので。
次世代のPCI-Express 3.0にも対応しているし、当分買い替える必要のないすばらしいマザーボードだと思います。

取り付け

Core i7 2600K
まずはマザーボードにCPUを取りつけます。向きを合わせて慎重に。
Core i7 2600K
先にケーブル類を挿すためにマザーボードを先にケースへ取りつけました。
間違えてカード類先につけちゃった。CPUクーラーつけるために一度取り外しました。
Core i7 2600K
CPUクーラーは前の環境でも使っていたThermalright HR-02がそのまま使えました。
デカイので先にケーブル挿しておかないといけません。またマザーボードのヒートシンクが邪魔になるのでファンも先につけておきます。
Core i7 2600K
最後にカード類、ドライブなどを取り付けて完了。
使用しているカードはビデオカードがGeForce GTX460、サウンドカードがSound Blaster X-Fi Titanium Professional Audio、サンコーのHDMIキャプチャカード(HDMVC4UC)です。

Windows7のインストール

システム用ドライブに今までIntel SSD X-25M 80GBを使っていました。いろいろソフトをインストールするうちに80GBでは足らなくなってしまったため、2台ある80GBのSSDでRAID0を組みました。
sandybridge033.jpg
初めてのUEFI!
マウスが使える!と思ったらなんか上下左右が反転してしまっててまとも使えない・・・USBだからか?
画面を写真で撮りましたが後でスクリーンショットが撮れるらいしことを知りました。USBメモリに保存してくれます。
今までの青い単色の画面から色彩豊かな画面でちょっと見やすくなったってだけで基本的なことは変わりないんですけどね。
簡単な設定をすませてWindows7をインストール。
インストールを終えて起動しようとするとなぜかロゴの画面から先に進まない!?
セーフモードで起動してみると”classpnp.sys”ってファイルの読み込みで止まってる。
調べてみるとどうやらVista時代からある64bit環境でのトラブルらしい。
(参考)Win7 classpnp.sysって…
何度も強制再起動してたら今度はRAID0がエラー・・・
接続している機器によって起こるらしいので、USBとか余計なものを全部はずしました。念のためキーボードもPS/2にして、RAIDを作り直して、Windows7を再インストール。
無事起動して一安心。
まずはWindows Updateで大量にあるHotfixとかSP1とかインストールしていたら・・・
今度は何度やってもインストールできないUpdateが・・・
.NET Framework関連のようで、iTunesの起動ができない・・・
またまた再インストール。何度もUpDateを繰り返すのはもう嫌なので、RT Seven LiteでSP1とかHotfixを統合したインストールディスクを作っておきました。
ドライバー入れたりWindowsの初期設定も予め設定しておけるので便利。

動作確認

cdm120112.jpg
SSDでRAID0組んだCドライブのベンチマークです。一世代前のSSDなのでこんなもんでしょう。Windowsの起動はクソ速い。
新しいのを買うのももったいないので壊れるまでこれを使うことにします。
TMPGEnc Video Mastering Works 5
TMPGEnc Video Mastering Works 5で24分くらいのTSファイルをエンコード。所要時間は15分ほど。
前の環境での時間を記録してませんでしたが、たぶん5%~10%くらいは速くなりました。
消費電力はアイドル時で100W→80Wとかなり低くなりました。
CPUの温度も平均5℃くらい下がった。
次買い替えるならビデオカードかなぁ。

PC環境

CPU: Intel Core i7 2600K
マザーボード: ASRock Z68 Extreme4 Gen3
メモリ: Corsair CMZ8GX3M2A1600C9B(4GB×2)
VGA: EVGA GeForce GTX460
SOUND: PCI Express Sound Blaster X-Fi Titanium Professional Audio
SSD: Intel X25-M SSDSA2MH080G2R5 x2 (RAID0)
HDD: WD20EARX / WD20EARS
BD: BUFFALO BR-816FBS-BK
ケース: Corsair CC800DW
電源: Corsair CMPSU-750HXJP
OS: Microsoft Windows 7 Professional 64bit

COMMENT

  1. 私もUEFIでマウス挙動が同様な状態でした。
    ベータ版BiosのL1.15を入れたら正常になりました。
    ご参考までに。

  2. 最後の画像どうみても八九寺殿下です
    本当にありがとうございます

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA